EDuke32

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Backend / Core
  • Assigned To No-one
  • Operating System Windows
  • Severity Low
  • Priority Very Low
  • Reported Version Development
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: EDuke32
Opened by Ryan - 2018-04-11
Last edited by Evan Ramos - 2018-04-11

FS#70 - The ADDON switch does not work properly.

eDuke32 folder has the follow game files:
DUKE3D.GRP
DUKEDCPP.SSI NWINTER.GRP
VACA15.SSI

The only game it properly launches with the /addon # is Nuclear Winter.

Using eduke32.exe /addon 0 loads nothing - setup dialog appears.
Using eduke32.exe /addon 1 loads Duke Atomic.
Using eduke32.exe /addon 2 loads Duke Nuclear Winter.
Using eduke32.exe /addon 3 loads Duke Atomic.

Using both /addon and /g switches eduke32.exe /addon 1 /g DUKEDCPP.SSI will load Duke It Out in DC.
However, eduke32.exe /addon 3 /g VACA15.SSI doesn’t load Duke Caribbean, rather loads Duke Atomic.

Closed by  Evan Ramos
2018-04-11 00:42
Reason for closing:  Not a bug
Additional comments about closing:  

The -addon switch is for drop-in compatibility with Megaton Edition only. The correct parameters are

eduke32.exe -gamegrp duke3d.grp
eduke32.exe -gamegrp dukedcpp.ssi
eduke32.exe -gamegrp nwinter.grp
eduke32.exe -gamegrp vaca15.ssi

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing