Notice: A non well formed numeric value encountered in /var/www/bugs.eduke32.com/includes/class.flyspray.php on line 105 Notice: A non well formed numeric value encountered in /var/www/bugs.eduke32.com/includes/class.flyspray.php on line 105 Notice: A non well formed numeric value encountered in /var/www/bugs.eduke32.com/includes/class.flyspray.php on line 105 Deprecated: Function create_function() is deprecated in /var/www/bugs.eduke32.com/includes/class.flyspray.php on line 113 Deprecated: The each() function is deprecated. This message will be suppressed on further calls in /var/www/bugs.eduke32.com/vendor/adodb/adodb-php/adodb.inc.php on line 1137 Deprecated: Function create_function() is deprecated in /var/www/bugs.eduke32.com/includes/class.user.php on line 115 FS#36 : TROR editing camera jumping

EDuke32

  • Status Unconfirmed
  • Percent Complete
    0%
  • Task Type Bug Report
  • Category Backend / Core
  • Assigned To No-one
  • Operating System Windows
  • Severity Medium
  • Priority Very Low
  • Reported Version Development
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: EDuke32
Opened by Michael - 2016-10-25

FS#36 - TROR editing camera jumping

When editing some walls in mapster, such as inserting new points or dragging points around, this often causes the camera to jump vertically. This usually has an effect on the vertical editing zone that you’ve created by pressing ctrl-r while a sector is highlighted, causing everything to become greyed out which slows down mapping. It’s also annoying to have to return to the room you’re working on in 3D mode after a jump. Obviously this happens in areas where you have sectors stacked on top of each other.

Deprecated: Function create_function() is deprecated in /var/www/bugs.eduke32.com/includes/class.user.php on line 115 Admin
Evan Ramos commented on 2016-10-26 17:07

Is there a quick way to reproduce this?

Deprecated: Function create_function() is deprecated in /var/www/bugs.eduke32.com/includes/class.user.php on line 115
Michael commented on 2016-10-26 22:57

Somewhat annoyingly I just opened the map it kept happening in yesterday (and had happened on previous occasions), I got the glitch to work once, but then was unable to reproduce it.

I can tell it's going to be one of those temperamental bugs like selecting a texture and seeing that the resulting tilenum was offset by 1.

I'll let you know next time I can reproduce it consistently.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing